Started almost 2 years agoOctober 10, 2024Lasted about 23 hoursOctober 10, 20242:33 PMOctober 11, 20241:08 PMUTC
Affected
https://panel.preyproject.com/
Degraded performance from 2:33 PM to 1:08 PM
Updates
Resolved
UTC
Resolved
UTC
This issue has been resolved.
Monitoring
UTC
Monitoring
UTC
We are currently investigating this issue. If you are experiencing slow responses while performing actions on the Prey panel or delay in general, please try again later.