Sistemas funcionando con normalidad

Resuelto
Retrasos en el panel de Prey

Iniciado el
marzo 09, 2023 a 20:53
Estado
Resuelto después de alrededor de 4 horas

Impacto

En funcionamiento
Afectado
https://api.preyproject.com
https://downloads.preyproject.com
https://solid.preyproject.com
https://panel.preyproject.com/
  • Resuelto
    Resuelto

    This incident has been resolved.

  • Investigando
    Investigando

    Actualmente estamos investigando este incidente.