Sistemas funcionando con normalidad

Intermitencias de conexión

Resuelto
Rendimiento degradado
Iniciado el hace 3 meses Duró 23 minutos

Afectado

https://panel.preyproject.com/
Actualizaciones
  • Resuelto
    Resuelto

    Este problema ha sido resuelto.

  • Investigando
    Investigando

    Actualmente estamos investigando este incidente. Esto puede generar retrasos al agregar nuevos dispositivos a tu panel de Prey.

    Si tienes problemas para instalar Prey en tus dispositivos, inténtalo de nuevo más tarde.