Prey Inc - Los mapas no se muestran correctamente – Detalles del incidente

Sistemas funcionando con normalidad

Los mapas no se muestran correctamente

Resuelto
Rendimiento degradado
Iniciado el hace alrededor de 1 mesDuró 26 minutos

Afectado

https://panel.preyproject.com/

Rendimiento degradado de 2:59 PM a 3:25 PM

Actualizaciones
  • Resuelto
    Resuelto

    Este problema ha sido resuelto.

  • Investigando
    Investigando
    Actualmente estamos investigando este incidente.